jawnet.pl :: et - Wolfenstein : Enemy Territory

Jesteś zapalonym graczem, ale masz problem. A może dopiero zaczynasz... zapytaj, a napewno uzyskasz pomoc.

jawnet.pl :: et - Wolfenstein : Enemy Territory

Postprzez beowulf@jawnet » 22 sty 2006, o 11:38

imo ludzie by sie zrazili do czegos takiego, a polowa by nie wiedziala, czemu ich kopie z servera...
Avatar użytkownika
beowulf@jawnet
 
Posty: 439
Dołączył(a): 24 maja 2005, o 23:00

jawnet.pl :: et - Wolfenstein : Enemy Territory

Postprzez goomis@jawnet » 7 lut 2006, o 03:20

lol2!:D
no co trudno :D cza podnosic poziom ^^ : ]
:!: :geek:
goomis@jawnet
 
Posty: 67
Dołączył(a): 24 maja 2005, o 23:00

jawnet.pl :: et - Wolfenstein : Enemy Territory

Postprzez beowulf@jawnet » 21 lut 2006, o 20:24

Mam takie pytanko...
Od kilku dni moj poziom FPS w ET [i tylko w ET] lokuje sie na poziomie 15-20 klatek na sekunde...
Kiedys bylo nawet po 60... Nie powiem, nie potrzebuje ekstremalnych osiagow - zadowoli mnie plynna gra...
I tutaj jest moj problem - nie potrafie sobie z tym poradzic...
Nie grzebalem w cfg, ET stawialem 2 razy na nowo - teraz mam praktycznie czyste ET - bez configu, jedynie patch 2.6, etpro 3.2.4 i aktualne pb... TO samo...
Gubie sie - nie wiem, czy to wina karty, sterownikow [aczkolwiek nie sadze - coprawda to R9200 sale jakos zyje. Sterowniki tez nowe...].
Problemu nie ma wlasciwie na localhoscie - pojawia sie dopiero w trakcie gry na servie [obojetnie jakim]...
Problemy zaczely sie mniej/wiecej kiedy wywalilem starego antyvira [byl nieaktualny] i zainstalowalem nowego - AVG. ALe zrobilo sie lwasnie cos takiego, i zmienilem na NOD32 - no ale problem zostal... Moze to wina Firewalla [Kerio], ale problem zostaje nawet, kiedy go wylacze...

Macie jakies propozycje, co sie moglo stac?? Sugeruje gre [moze cos z ustawieniami?], ale pewien nie jestem...
Avatar użytkownika
beowulf@jawnet
 
Posty: 439
Dołączył(a): 24 maja 2005, o 23:00

jawnet.pl :: et - Wolfenstein : Enemy Territory

Postprzez Anonymous » 21 lut 2006, o 22:45

jesli trzyma ci rowne 20 i nie moze skoczyc wyzej to komenda com_maxfps 76 np , ale piszesz ze skokowo wiec raczej co innego
moze cl_maxpackets 76 (chyba tak to szlo) ilosc paczek kotre mozesz odbierac z serwa

jesli grasz spod linuxa calkiem mozliwe ze cos ze sterami, mi co jakis czas nvidia sie sypnie i wita mnie 3-5fps =], szybki reinstall sterow i wsio gra.
Anonymous
 

jawnet.pl :: et - Wolfenstein : Enemy Territory

Postprzez Anonymous » 21 lut 2006, o 23:22

antywir i firewall potrafia konkretnie obnizyc wydajnosc systemu - nawet po ich wylaczeniu nie bywa kolorowo. mimo wszystko proponuje poszperac na google za calym cfg roznych graczy i potestowac - nie zaszkodzi, a pomoc moze. nie bedzie problemu stworzyc nowy profil w razie braku efektow :)
Anonymous
 

jawnet.pl :: et - Wolfenstein : Enemy Territory

Postprzez Anonymous » 22 lut 2006, o 10:18

goly et chodzi zawsze troche gorzej bo masz wszelkie cg_wolfparticles i inne powlaczane
Anonymous
 

jawnet.pl :: et - Wolfenstein : Enemy Territory

Postprzez beowulf@jawnet » 22 lut 2006, o 12:05

Gram pod Winda, a problem ze sterami jakos mi sie nie widzi - postawilem nowego Catalysta i nic to nie dalo [nosze sie z zamiarem przejscia na Omegi, ale to juz chyba raczej jak z tym zrobie :P]

Poszperam jeszcze w starym cfg, moze tam cos padlo [ale raczej nie ilosc klatek - ta byla chyba na 85...]

Co do antyvira i firewalla - wylaczyc ich start przy uruchamianiu kompa?? Moze to cos da [przynajmniej bede wiedzial, co "muli"]

W kazdym badz razie - dzieki...
Avatar użytkownika
beowulf@jawnet
 
Posty: 439
Dołączył(a): 24 maja 2005, o 23:00

jawnet.pl :: et - Wolfenstein : Enemy Territory

Postprzez Anonymous » 23 lut 2006, o 18:07

nie chcialbym byc nie mily i skarzyc na innych ale jak bedzie na serwerze taka sytuacja jak w tej chwili to nie ma sie co dziwic ze graja po 2 osoby...wlasnie janek z jakims cieciem o nicku prO kopia wszystkich z serwera...
Anonymous
 

jawnet.pl :: et - Wolfenstein : Enemy Territory

Postprzez beowulf@jawnet » 23 lut 2006, o 21:51

Cos dawno refow nie widzialem na serverze - moze to kwestia tego, ze ja tam nie bywam ostatnio na okraglo, ale jakos nie daje sie ich zauwazyc...

BTW, zrobilem z FPSem :P Wywalilem antyvira i firewalla i postawilem Omegi zamiast Catalysta
I tutaj taki maly OT - jaki antyvir polecicie??
Avatar użytkownika
beowulf@jawnet
 
Posty: 439
Dołączył(a): 24 maja 2005, o 23:00

jawnet.pl :: et - Wolfenstein : Enemy Territory

Postprzez Anonymous » 24 lut 2006, o 10:35

klosowski: ale jak najbardziej postapiles OK - czemu jacys ludzie na serwerze publicznym maja wykopywac wszystkich? bo im sie zawidzialo tak?
Anonymous
 

Poprzednia stronaNastępna strona

Powrót do Sprawy związane z serwerem gier games.jawnet.pl

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron